Database outage
Incident Report for Valitana
Resolved
The database has been upgraded
Posted Dec 18, 2023 - 22:00 EST
Update
We are performing a minor database upgrade following recommendations provided by AWS
Posted Dec 18, 2023 - 20:02 EST
Update
We are performing database maintenance.
Posted Dec 18, 2023 - 17:55 EST
Monitoring
The database is back after a restart. We will keep monitoring our systems.
Posted Dec 18, 2023 - 16:57 EST
Update
We've been working with AWS support to resolve the issue. The symptoms are similar to the outage on Friday.
Posted Dec 18, 2023 - 15:43 EST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2023 - 14:51 EST
This incident affected: Valitana Web, Valitana Excel, and Valitana API.