AWS Outage Causing Valitana Degraded Performance
Incident Report for Valitana
Resolved
The majority of AWS services are now back - Valitana is back to its fully functional state.
Posted Dec 07, 2021 - 17:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 12:16 EST
Investigating
There is a global AWS outage that is causing certain services of Valitana to have degraded performance. Currently valuations are running slowly. We are actively looking into this.
Posted Dec 07, 2021 - 12:16 EST
This incident affected: Valitana Web, Valitana Excel, and Valitana API.