Intermittent connectivity issues with Intex (ship.intex.com)
Incident Report for Valitana
Postmortem

We spoke to Intex, and they were not receiving packets when connection was hung. We spoke to AWS, and they pointed to this being an Intex issue with one of their ISPs. For now, we have a workaround using Intex’s mirror site. But, we should switch back when we can.

Posted Jan 12, 2023 - 21:12 EST

Resolved
This morning we identified that there are intermittent connectivity issues to ship.intex.com. We worked with Intex to identify that the problem was not on their end. We communicated with AWS who has confirmed that the issue is on their end in their N. Virginia and Ohio data centers. AWS is investigating a solution now, and will come back to us shortly.
Posted Jan 11, 2023 - 05:00 EST